I can see that I am video recording, but playback is black with only audio and no video



1 comment

Date Votes
  • Official comment
    Katie Callahan

    Thanks for reaching out! Turning off hardware acceleration in your Chrome settings should resolve this black screen issue for you. To turn off hardware acceleration, please follow the steps below: 

    1. Copy and paste chrome://settings/system into a new Chrome tab and click enter.
    2. Toggle "Use hardware acceleration when available" OFF
    3. After you toggle this OFF, click “Relaunch” to apply the changes.

    If you need additional assistance, please submit a support ticket. Thank you! 

Please sign in to leave a comment.